RADiCAL Studio requires an NVIDIA GPU to run.  At this time, we don’t support AMD, Intel or other cards.

With respect to NVIDIA cards, below is a list of noncompatible GPUs, as of January 27, 2021:

  • RTX series: as for the 3090, 3080 and 3070, we’re getting ready. Until then, proceed with caution – there’s a chance the AI won’t compile.
  • GTX: 1050 Ti, 1050, 980 Ti, 980, 970, 780 Ti, 960 won’t work.

 

NB: MaxQ designation: any GPU mentioned above with MaxQ design won’t work.

We have a list of GPUs the app does work with here.